Requirements for the use of PPD

PPD and Microsoft Visio are only as follows compatible: PPD 2019 with Visio 2019, PPD 2016 with Visio 2016, PPD 2013 with Visio 2013.

Microsoft Visio Standard Version is completely sufficient, please install the 32-bit version. The 64-bit version often causes problems when using PPD.

Compatible operating systems are: Windows Vista, Windows XP, Win7, Win8 und Win10. If you work with an IOS device (Apple) you will also need the program „Parallels Desktop“ for MAC applications to use the software.